Back to overview
Degraded

Issues with Templates

Nov 18 at 12:05pm CET
Affected services
Linearity Cloud Services

Resolved
Nov 18 at 05:07pm CET

The upstream provider has resolved the issue. We are monitoring closely and seeing successful downloads.

Created
Nov 18 at 12:05pm CET

When attempting to download some of our templates, users may face an error. This is caused by an ongoing incident in one of our upstream providers. They are already aware of the issue and they're currently investigating.