Subscription purchases are not being processed
Resolved
Oct 21 at 08:56am CEST
The issue with our payment provider has been fully resolved. All pending purchases have been processed, and new purchases are now being handled as normal.
If you continue to experience any issues, please contact our customer support team: we’re here to help.
Affected services
Updated
Oct 20 at 08:51pm CEST
Our payment provider has mitigated the issue on their end. All pending purchases are now being processed and will automatically sync to become active subscriptions in the app.
We’re monitoring closely to ensure everything continues running smoothly.
Affected services
Created
Oct 20 at 05:07pm CEST
We are currently experiencing an issue with our payment provider that prevents new subscriptions from being processed.
- If you purchased a subscription via the App Store, it may take some time before it appears in the app.
- Existing active subscriptions are not affected.
Our payment provider has been notified and is actively working on a resolution. We’ll provide updates as soon as more information becomes available.
Affected services