Back to overview
Degraded
Potential Disruptions on Linearity Cloud Services and Linearity Authentication
Oct 20 at 11:34am CEST
Affected services
Linearity Cloud Services
Linearity Cloud Authentication
Resolved
Oct 20 at 12:03pm CEST
Our infrastructure provider has announced a successful mitigation and we are seeing recovery across Linearity Cloud services.
Affected services
Created
Oct 20 at 11:34am CEST
Our infrastructure provider is experiencing issues which may affect some of our services. File syncing and account management services may be affected.
We are working with our service provider to solve this issue as quickly as possible.
Affected services